如题,在一次安装sketchup插件的时候,Vray就不能用了,然后卸载Vray和sketchup2015,重新安装了还是不行,求大神帮忙!!!问题如下图提示,重新安装软件和Vray多遍还是不行!

QQ截图20180831102519.jpgQQ截图20180831102524.jpg

查看完整描述 
  我来回答

共1个回答

很抱歉,暂无采纳回答

已帮助0 人解决了问题

顶渲这款vray渲染器有机器码 所以安装时一定要注意以下几点 不然很容易出错
1.su2015必须是默认安装路径才能加载出来vray插件
2.安装前将系统时间改为2014年12月24号,然后运行vray安装程序.win7及以上用户以管理员身份运行vray后一路默认安装
3.输入上面机器码和密码后安装完成,完成后将系统时间改回来

 0  0  0 2018-08-31

1

回答

1

顶渲这款vray渲染器有机器码 所以安装时一定要注意以下几点 不然很容易出错
1.su2015必须是默认安装路径才能加载出来vray插件
2.安装前将系统时间改为2014年12月24号,然后运行vray安装程序.win7及以上用户以管理员身份运行vray后一路默认安装
3.输入上面机器码和密码后安装完成,完成后将系统时间改回来

1

回答

1

顶渲这款vray渲染器有机器码 所以安装时一定要注意以下几点 不然很容易出错

1.su2015必须是默认安装路径才能加载出来vray插件
2.安装前将系统时间改为2014年12月24号,然后运行vray安装程序.win7及以上用户以管理员身份运行vray后一路默认安装
3.输入上面机器码和密码后安装完成,完成后将系统时间改回来

1

回答

青♡春 如初见。。

1

肯定要啊,vray是指定的渲染器,不同软件是需要再装指定的vray版本的渲染器的

1

回答

乔木画室

1

vray渲染器安装时提示该安装目录的3dsmax无法运行或已损坏的原因一般是因为你的vray没有安装在跟3dmax同一个文件夹,你安装的Vary渲染器路径选择你安装的3D路径里面就可以了,不行就换个版本安装吧。



1

回答

1

你的vray是用的汉化破解版?建议使用官方的英文版,vray官方是没有汉化版的~具体可以到caigle博客上去下载下来~

undefined

1

回答

1

回答

我是升级后的路人乙°

1

1

回答

1

肯定是需要激活的,激活的方法有两种:1、运行里面的应用程序后缀是SSQ的那个,进行激活。

2、购买正版的激活码进行激活。

1

回答

1

https://www.3d66.com/softhtml/showsoft_1078.html

自己下载吧

1

回答

lemonice

1

安装之后可以试用30天

1

回答

小心地滑

1

应该是你的vray没有安装在跟3dmax同一个文件夹

1

回答

大烟斗

1

可以对照下述原因进行分析:

一、3DSMAX版本太低, 请尝试使用3dmax8.0及以上版本;

二、未安装插件; 如果打开模型文件时提示"缺少**.dll"一般就是未安装某种插件,现在纳金网的部分模型需要V-RAY插件。

如何打开模型文件?

如果文件扩展名是zip、rar,如:s342fs.rar、2043243.zip,请使用解压缩软件解压.zip文件;

如果文件扩展名是Max,如:椅子.max,请使用3dsMax打开;

如果文件扩展名是3ds,如:桌子.3ds,请使用3dsMax打开;

如果文件扩展名是Obj,请使用Maya打开;

如果文件扩展名是dwg,请使用AutoCAD打开;

如果文件扩展名是lwo,请使用LightWave打开;

如果文件扩展名是vrml,您可以使用任何以上说明的软件打开/导入。

1

回答

1

根据提示信息作出调整

  1. 提示[-15],启动许可证。

运行UGS NX许可---LMTOOLS,start/stop/reread,先点stop再点start,下方出现Server Start Successful.即为许可证运行成功。

  2.   提示[-97],注意许可证路径,许可证中计算机名称

  3.   启动注册许可证时出现Server Start Failed. The Server May Already Be Running!!。在点击start服务前,请确保你的任务管理器中没有两个lmgrd.exe 和一个 ugslmd.exe ,如果有这几个进程,那么把它们结束任务,再start.

  4.   提示[-16],按第三种方法处理

1

回答

1

将压缩包里的4个文件放到C:\ProgramData\ASGVIS\VfS位置复制替换。

1

回答

1

直接在本站下载破解版的

1、点击“V-Ray_2_0_for_sketchup_2015_64位_顶渲简体中文加强版_2015_03_08-x1”之后会弹出的一个授权码输入,用户只需输入

2、点击“下一步”
3、勾选“i accept....”,然后点击下一步
4、选择软件的安装路径,这里一定要注意安装的路径一定要与sketchup2015安装的路径相同才可以
5、点击“install”开始正式安装
6、直到安装结束

1

回答

1

可执行文件超出指定的受信任的位置,需要加载这个问题是可以解决的,后面的不敢妄谈。

天正建筑 Autocad2014兼容问题

打开的时候提示错误: 可执行文件超出指定的受信任的位置。

观察到错误提示中涉及到的文件大致包含在以下几个文件夹中

1、D:\Tangent\TArch9\Lisp

2、D:\Tangent\TArch9\Sys

3、D:\Tangent\TArch9\Sys19x64(我安装的是64位的,32位可能不同)

解决方法:

把以上三个路径加到Autocad2014受信任的位置即可

点击左上角,选择【选项】,在【文件】选项卡中找到【受信任的位置】

在右边点击【添加】,然后依次拷贝上面的文件路径

添加完毕,点击【应用】

OK

重新打开,问题解决

已解决 25631 个问题

  提问
很抱歉,暂无相关自学课程